Brown University application problems

crimsonmist
Posts: 9
Joined: Sat Dec 13, 2014 8:47 am

Brown University application problems

Postby crimsonmist » Mon Jan 05, 2015 7:33 am

Hey if anyone else is applying to Brown, are you having a problem with the video response in the additional information section. The interface just refuses to work.

Thanks

Sanhedrin
Posts: 15
Joined: Wed Dec 11, 2013 11:32 am

Re: Brown University application problems

Postby Sanhedrin » Mon Jan 05, 2015 2:42 pm

I'm having trouble too. I can't get any sound to record. I'm not terribly worried though, as the application does not mark the video as a required field, and I have suspicions that the purpose of the video is just to be an easy way of judging English proficiency anyway.

crimsonmist
Posts: 9
Joined: Sat Dec 13, 2014 8:47 am

Re: Brown University application problems

Postby crimsonmist » Tue Jan 06, 2015 2:18 pm

Cheers. What did you do finally, if I may ask?

Sanhedrin
Posts: 15
Joined: Wed Dec 11, 2013 11:32 am

Re: Brown University application problems

Postby Sanhedrin » Tue Jan 06, 2015 4:59 pm

Along with never getting the sound to work, another problem was that most of what I recorded would mysteriously disappear. I think it was cutting off the ends of all the videos I tried to make. So after recording a minute or two answer what resulted was 15 seconds of soundless video. So that's what they'll see. I guess they will never know who my favorite physicist is. Were your problems with it anything like what I described?

If you're concerned, it might still be worth it to contact them about it? I really don't know.




Return to “School Selection”

Who is online

Users browsing this forum: No registered users and 1 guest